mdsk.net
当前位置:首页 >> 安装了vC++ 2012还需要VC2005和2008吗? >>

安装了vC++ 2012还需要VC2005和2008吗?

如果是运行库的话,安装了VC2012还是需要VC2005和2008的。 原因如下: 用VC2005开发的程序需要2005运行库,VC2008开发的需要2008运行库; 最关键的问题是这些运行库并不向前兼容,也就是VC2012并不能代替2005和2008的运行库。 当然如果你电脑里...

装一个就可以了,Visual C++2012是向下兼容的, VC2005/2008/2010的程序在Visual C++2012下都可以经过转换,编译运行的

您好,不用的,如果游戏需要安装这些,大部分游戏都会自动给您安装的,不需要您专门安装。

用合集试试。 Visual C++运行库合集,它强大功能与新技术结合起来,用于构建具有视觉上引人注目的用户体验的应用程序,实现跨技术边界的无缝通信,并且能支持各种业务流程。 Visual C 合集:http://www.3322.cc/soft/20130725521.html

1)一般编程VC++6.0就可以了(初学者:写C C++ MFC编程) 2)VC 2003 VC2005 VC2008 VC2010是Visual Studio的不同版本罢了,目前最高版本是VS2010

看看vc库是否已经存在。 另外你可以使用驱动精灵去安装。

你如果安装了软件管家之类的软件的话,在卸载项里有。系统自带的软件卸载也应该有的

全部卸掉,重新装VC++2010,搞软件的,不能出现不可确定因素,宁可麻烦一点,也要建立VC++2010的标准环境。 满意请采纳

帮你找的解决方法 点击开始--运行。输入regedit并回车打开注册表编辑器。 找到HkEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services。 在Services项中查看是否有ose项,如里没有,则按照以下方法进行: 1、右击Services,然后选择“新建”--“项”...

我电脑上现在同时安了vs2012 ,vs2010,vs2008 都没问题. 我是先安的vs2012,后面才安的2008没有问题 不过我还是建议你先安装低版本的再安装新版的吧 优点: 只有vs2012有驱动的工程设置,可以直接编译驱动。 缺点: vs2012的编译出来的exe没法在s...

网站首页 | 网站地图
All rights reserved Powered by www.mdsk.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com