mdsk.net
当前位置:首页 >> 请求高手帮忙编写一个通达信选股公式:今日分时图... >>

请求高手帮忙编写一个通达信选股公式:今日分时图...

如果用在分时图中,用下面的。 创建一个技术指标,名称:日线 a:c; 再创建一个引用日线的公式,名称没有要求。这样在分时图就可以看到提示。 A:="日线.a#DAY"; XG:CROSS(C,A); 如果只是用于选股用。 XG:CROSS(C,REF(C,1));

H>REF(H,1);

VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5; 高抛: 80; VAR2:=LLV(LOW,34); VAR3:=HHV(HIGH,34); SK: EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13); SD: EMA(SK,3); 低吸: 20; 你看这个可不可以qq404489028

可用这个: ST:=IF(NAMELIKE('ST') OR NAMELIKE('*ST'),0,1); AA:=SUMBARS(VOL,CAPITAL); 天量:=IF(CAPITAL=0,AMOUNT=HHV(AMOUNT,34),VOL>MA(VOL,AA)*33/10); 量:天量 AND V>100 AND ST; 若解决了问题请及时采纳,多谢!

首先说明通达信是点播数据,不具备分时级别预警功能,你只能选股。 公式如下: C>DYNAINFO(11)*1.02;

朋友,在副图中新建一个公式,或者在主图公式中加入以下两行,则会自动显示市盈率了: DRAWTEXT_FIX(1,0.6,0,0,'市盈率:'),COLORWHITE; DRAWNUMBER_FIX(1,0.633,0,0,DYNAINFO(39)),COLORWHITE;

量比:=v/ref(ma(v,5),1); xg:量比>ref(量比,1) and 量比>=4; 请在5分钟和15分钟周期选股。

通达信自带雷达设置一下就可以了,也可以输入 81或83查看

cross(c,ma(c,120)) and c>o and h-c>(c-l)*1.1 and v>ref(v,1)*2;

XG:LAST(C

网站首页 | 网站地图
All rights reserved Powered by www.mdsk.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com