mdsk.net
当前位置:首页 >> 求高手帮忙编写一个通达信的选股公式,出现主力进... >>

求高手帮忙编写一个通达信的选股公式,出现主力进...

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1); VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1); VAR3:=EMA(VAR2,10); VAR4:=LLV(LOW,33); VAR5:=EMA(IF(LOWREF(VAR5,1),VAR5,0);

MA2:=EMA(C,2); MA5:=EMA(C,5); MA13:=EMA(C,13); MA34:=EMA(C,34); MA55:=EMA(C,55); YCX:=MA5>=REF(MA5,1); H1:=MAX(MAX(MA5,MA13),MA34); L1:=MIN(MIN(MA5,MA13),MA34); 金蜘蛛:H1

如果用在分时图中,用下面的。 创建一个技术指标,名称:日线 a:c; 再创建一个引用日线的公式,名称没有要求。这样在分时图就可以看到提示。 A:="日线.a#DAY"; XG:CROSS(C,A); 如果只是用于选股用。 XG:CROSS(C,REF(C,1));

你要求的MACD死叉指的是MACD指标中的DIF和DEA死叉吗?

QWX4:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20); QWX5:=CONST((1-7/100)*(DMA(CLOSE,QWX4))); 支撑:=IF(PERIOD=5,IF(BARSLAST(CURRBARSCOUNT=5),QWX5,DRAWNULL),DRAWNULL); XG:CROSS(支撑,L) AND C>支撑;

VAR2:=1/WINNER(CLOSE); VAR3:=100-ABS((CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100); 选股:VAR2>5;

庄筹线:=EMA(WINNER(C)*70,5),COLORRED,LINETHICK2; 散筹线:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,5); CC:FILTER((CROSS(5,庄筹线) AND 散筹线

这个公式有错误,将最后一行“买入"和分号去掉就可以了。 将这条公式复制到通达信,保存成一条选股公式。然后找"选股器"里"综合选股", 找到公式点击,然后在下面三个下拉箭头处,第一个下拉箭头寻绝对金底“,第二个下拉箭头选"等于",第三个下拉...

a1:=hhv(c,1800)>llv(c,1800)*1.6 and llv(c,1800)*20.098,100)>=1 and BARSCOUNT(CLOSE)>600 ; a2:= (C-ma(c,200))/ma(c,200)REF(MA(C,30),5)*1.00 AND MA(C,180)>MA(C,60);】加上基本面分析。选中000017大垃圾股,有重组。

将下边这句函数复制粘贴到您公式源码最下边即可: 预警:IF(CROSS(绿线,红线),50,0); 祝您投资愉快、股市好运。

网站首页 | 网站地图
All rights reserved Powered by www.mdsk.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com