mdsk.net
当前位置:首页 >> 求高手帮忙编写一个通达信的选股公式,出现主力进... >>

求高手帮忙编写一个通达信的选股公式,出现主力进...

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1); VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1); VAR3:=EMA(VAR2,10); VAR4:=LLV(LOW,33); VAR5:=EMA(IF(LOWREF(VAR5,1),VAR5,0);

朋友,在副图中新建一个公式,或者在主图公式中加入以下两行,则会自动显示市盈率了: DRAWTEXT_FIX(1,0.6,0,0,'市盈率:'),COLORWHITE; DRAWNUMBER_FIX(1,0.633,0,0,DYNAINFO(39)),COLORWHITE;

MA2:=EMA(C,2); MA5:=EMA(C,5); MA13:=EMA(C,13); MA34:=EMA(C,34); MA55:=EMA(C,55); YCX:=MA5>=REF(MA5,1); H1:=MAX(MAX(MA5,MA13),MA34); L1:=MIN(MIN(MA5,MA13),MA34); 金蜘蛛:H1

QWX4:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20); QWX5:=CONST((1-7/100)*(DMA(CLOSE,QWX4))); 支撑:=IF(PERIOD=5,IF(BARSLAST(CURRBARSCOUNT=5),QWX5,DRAWNULL),DRAWNULL); XG:CROSS(支撑,L) AND C>支撑;

如果用在分时图中,用下面的。 创建一个技术指标,名称:日线 a:c; 再创建一个引用日线的公式,名称没有要求。这样在分时图就可以看到提示。 A:="日线.a#DAY"; XG:CROSS(C,A); 如果只是用于选股用。 XG:CROSS(C,REF(C,1));

H>ma(c,453) and L

VAR4:=(C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100; VAR5:=SMA(VAR4,5,1); VAR6:=SMA(VAR5,9,1); VOL AND VAR6

庄筹估算:=WINNER(C)*100; 散筹估算:=(WINNER(C*1.1)-WINNER(C*0.9))*100; 抄底:FILTER( (CROSS(5,庄筹估算) AND 散筹估算

VAR1:=IF((CLOSE > OPEN),((CLOSE - OPEN) * VOL),IF((CLOSE < OPEN),((CLOSE - OPEN) * VOL),0)); VAR2:=IF((CLOSE > REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),IF((CLOSE < REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),0)); VAR3:=IF(...

{DMI趋向指标} MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14); HD :=HIGH-REF(HIGH,1); LD :=REF(LOW,1)-LOW; DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14); DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14); PDI:=DMP*...

网站首页 | 网站地图
All rights reserved Powered by www.mdsk.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com