mdsk.net
当前位置:首页 >> 我已经是iE8.0的版本了,但是校园网还是要求要6.0... >>

我已经是iE8.0的版本了,但是校园网还是要求要6.0...

建议用360软件管家升级IE,这样就可以解决,希望能帮到你。

你好 你说的是IE8. 现在win 7 IE9也非常不错。IE 10还在测试阶段,不稳定

360是啥系统? 你如果是格式化重新安装的XP系统,铁定是IE6.0的呀,然后会提示你升级到8.0。 不过IE太不稳定的,经常非法操作,我早就不用了。 觉得淘宝的GOOGLE内核的还不错。

装了IE8.0后个人感觉很是不好用!貌似在控制面板里面卸载再安装低版本IE时会提示以前安装过更高的版本而无法安装!

最好最简单最直接的办法,是打开控制面板,点击里面的更新,就是Windows Update,它会自动帮你找到IE8,然后帮你更新。 没必要四处找下载版,系统自己就能完成。 有其他问题,可以随时再追加提问,若对解答满意的话,请采纳为答案,多谢!

你设置下关联 对于PDF的默认打开用9就行了

ie6升级ie8造成的,兼容的

只能自己重新封装了。视滦网 不可以

你好! 你需要的是浏览器还是其他的兼容性软件? 推荐: IETester IECollection Xenocode Browser Sandbox 剩下的自己google吧!

网站首页 | 网站地图
All rights reserved Powered by www.mdsk.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com