mdsk.net
当前位置:首页 >> 在UBuntu中用CmAkE和OpEnCV 2问题问题,怎么解决 >>

在UBuntu中用CmAkE和OpEnCV 2问题问题,怎么解决

CMakeLists.txt里面的内容如下: cmake_minimum_required(VER

OpenCV 2.2以后版本需要使用Cmake生成makefile文件,因此需要先安装cmake。

能否使用apt-get install安装OPENCV?

我在用的是2.2的~

是你的编译器版本不对, You probably need to select a differen

1. 下载OpenCV 2.2源码包, 2.2.0.tar.bz2,其实可以通过apt-get in

我用OpenCV 2.1 VS2008,这是没有必要的CMake的,当我安装OPENCV cmake

是你的编译器版本不对, You probably need to select a differen

把with cuda取消掉吧,因为在opencv官网上下载的3.0版本是没有相关cuda库提供的,c

gconf LONG_BIT对比下你的电脑的位数,看看是否下载错了 ubuntu gnome14.0

网站首页 | 网站地图
All rights reserved Powered by www.mdsk.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com