mdsk.net
当前位置:首页 >> JAVA为什么下载安装了桌宠还是不能运行? >>

JAVA为什么下载安装了桌宠还是不能运行?

亲你好, 使用普通桌宠首先需要下载安装一个JAVA,一定请【先安装JAVA再使用桌宠】,【伪春菜不用JAVA,双击蝴蝶结即可...

右键你的jar文件,选择jre文件夹里面的java.exe打开即可解决你的桌宠问题

java 下载安装后 需要配置的, 1,安装,一路next即可,默认是C:\Program Files\Java\jdk1.6.0_29 2,配置,右键我的电脑(或者计算机win7)----属性----选择高级(高级系统设置win7)---环境变量---在系统变量中新建JAVA_HOME(变量名,大写),...

首先看你装的java版本够不够高,估计要高于java6,那个提示看不懂,但是大概是和java6什么的相关的,其实如果不进行程序开发不需要装jdk(java开发包),装jre就行了(java运行环境) 先在cmd里面输入java -version看看是什么版本吧,如果比6低...

是不是还需要配置下JAVA的环境变量什么的,你可以看下这个试试 http://news.mydrivers.com/1/494/494212.htm

安装了java6还是得需要配置环境变量的 . 打开我的电脑--属性--高级--环境变量 点击下面那个新建,名:classpath 值:java的bin目录 如果,不会弄再回复我,我远程帮你弄,我就是做java开发的

第一步:安装①打开Java官方网站,然后点击“免费Java下载”:②点击“同意并开始免费下载”:③单击“直接打开”或者单击“下载”后再手动运行:④勾寻更改目标文件夹”后,单击“安装”:⑤耐心等待下载完成:⑥单击“更改”,选择安装目标文件夹后,单击“确定”,...

换一款Java 或者【追问我】 留下你的邮箱 过会给你打包发送

蝴蝶结图示的是伪春菜,不是桌宠... 因为发不上图和网址... 请百度搜寻"求帮助~小哥桌宠怎么下载??" 第9和13楼是我的回答,附图解,不晓得能不能帮到你0.0

下载oracle公司的java jdk,目前最新版本是1.8.0,注意对应操作系统windows, linux,以及32或64位 然后安装该jdk安装包,再配置java的环境变量 在终端(windows下是cmd,linux是terminal)输入java -version,如果安装并配置成功可以看到一些jav...

网站首页 | 网站地图
All rights reserved Powered by www.mdsk.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com