mdsk.net
当前位置:首页 >> Python编程用哪个版本的Linux比较好 >>

Python编程用哪个版本的Linux比较好

这个感觉跟Linux的版本没多大关系吧!最重要的应该是python版本的选择吧,到底是python2还是python3这个才是重点吧

这个感觉跟Linux的版本没多大关系吧!最重要的应该是python版本的选择吧,到底是python2还是python3这个才是重点吧

其实,任何一个linux的发行版本都是可以的。 可以依据能否安装python的继承开发环境来抉择(eclipse,pycharm),据我所知,都是可以的。 那么,其实从美观上,以及流行度上来考虑,那么ubuntu是我的推荐,据说国内的deepin linux发行版本也是可...

新人学习,建议用pycharm这个ide;学习python不一定要用linux, windows也行;linux的话推荐用ubuntu,apt安装东西超级方便,系统默认py2.7也是主流的;另外最好懂得用virtualenvwrapper,py环境随便怎么折腾都行。 CentOS挺不错,gnome2的桌面...

嘻嘻,debian系,sudo apt-get install python python-*或者安装python-pip之后,用pip安装其他模块。pip在我朝不太灵,需要额外指定使用豆瓣镜像7.0以后用pip install django --trusted-host pypi.douban.cim

如果是py文件的话,在开头选择:#!/usr/bin/python#!/usr/bin/python3如果想进入交互模式类似的,在终端中输入python或者python3

新人学习,建议用pycharm这个ide;学习python不一定要用linux, windows也行;linux的话推荐用ubuntu,apt安装东西超级方便,系统默认py2.7也是主流的;另外最好懂得用virtualenvwrapper,py环境随便怎么折腾都行。

ubuntu吧,现在用的人最多,社区建设的最好,在很多公司都有普及,是未来的大热~

不要改系统默认的 python。python 2/3不兼容。很多系统级别的软件依赖于默认的python版本的。一旦修改,可能导致一些系统命令出错。 在你自己的项目里面,你可以使用完整路径选择版本。比如 /usr/bin/python2.7, /usr/bin/python3.4, /opt/pytho...

如果你用的是pycharm 或wingide等ide 都可以选择python 的目录。 我电脑安装python2 和python3 which python /usr/bin/python which python3 /usr/local/bin/python3 按照这个在ide中设置

网站首页 | 网站地图
All rights reserved Powered by www.mdsk.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com