mdsk.net
当前位置:首页 >> kEttlE7.0教程 >>

kEttlE7.0教程

因为kettle7.0是基于jdk1.8的,所以你用1.7的时候会报错,你可以运行SpoonDebug.bat,把完整的报错输出出来。 然后1.8 已经不支持MaxPermSize,所以你要在Spoon.bat中把XX:MaxPermSize修改为MaxMetaspaceSize。

选择数据库类型资源库Kettle database repository,点击“确定” 在“资源库信息”窗口中,点击“新建”按钮,新建一个数据库连接 在“Database Connection”窗口,选择数据库类型,并填写数据库连接的相关信息,本实例选用oracle数据库。

1.2. 编译源码 将项目加载到eclipse 将kettle项目拷贝到eclipse的workspace目录下,在eclipse中新建java project,项目名称和你拷贝过来的kettle文件夹名称一致 项目导入到eclipse中会出现一个错误,如下图,将这个文件的源码全部注释掉 编译 打...

把ie版本升级一下,ie8 是空白,我尝试ie11没问题,中间版本未尝试

选择数据库类型资源库Kettle database repository,点击“确定” 在“资源库信息”窗口中,点击“新建”按钮,新建一个数据库连接 在“Database Connection”窗口,选择数据库类型,并填写数据库连接的相关信息,本实例选用oracle数据库。

Unsupported major.minor version 52.0 jdk版本太老了更新一下 52.0是java8的版本号

因为kettle7.0是基于jdk1.8的,所以你用1.7的时候会报错,你可以运行SpoonDebug.bat,把完整的报错输出出来。 然后1.8 已经不支持MaxPermSize,所以你要在Spoon.bat中把XX:MaxPermSize修改为MaxMetaspaceSize。

网站首页 | 网站地图
All rights reserved Powered by www.mdsk.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com