mdsk.net
当前位置:首页 >> xp的电脑用哪个版本的itunEs >>

xp的电脑用哪个版本的itunEs

XP系统的话只能下载iTunes12.1.3.6或这个之前的版本。 这个版本是支持iOS9设备的,不要下载高于这个版本的iTunes。高于这个版本XP不能运行。 iTunes的硬件需求: 1、配有 1GHz Intel 或 AMD 处理器和 512MB 内存的 PC; 2、播放高清视频需要配备 ...

xp的电脑用的itunes的安装步骤: 首先,在下载iTunes的时候,请到官网下载http://www.apple.com/cn/itunes/download/,会自动下载符合你电脑的iTunes 在除官网的其他网站下载,请下载iTunes版本为iTunes12.1.3.6,这个版本是支持iOS9设备的,不...

Tunes 14年的版本,新版的只支持win7以上的版本,不支持XP了。 XP系统能用的iTunes下载,具体如下: 首先,在下载iTunes的时候,请到官网下载http://www.apple.com/cn/itunes/download/,会自动下载符合你电脑的iTunes。 2. 其他网站下载,请下...

1,有XP能用的iTunes版本,新版的不能用,只有下载老版的iTunes。 2,到官网下载http://www.apple.com/cn/itunes/download/,会自动下载符合你电脑的iTunes 3,如果在其他网站下载iTunes软件,请下载iTunes12.1.3.6,这个版本是支持iOS9设备的,...

系统版本过低,现在的系统是windows xp。连接设备,右击“计算机”→管理→设备管理器→找到便携设备→Apple iPhone→右键点“设备管理器”中的Apple iPhone,然后从快捷键菜单中选更新驱动程序。 点“浏览计算机以查找驱动程序软件”→点“从计算机的设备驱...

系统版本过低,现在的系统是windows xp。连接设备,右击“计算机”→管理→设备管理器→找到便携设备→Apple iPhone→右键点“设备管理器”中的Apple iPhone,然后从快捷键菜单中选更新驱动程序。 点“浏览计算机以查找驱动程序软件”→点“从计算机的设备驱...

1.安装最新版的windows installler2.控制面板 管理工具 服务找到Windows Installer将它设置为“手动”。确定。3.到控制面板安装试试……最不行可能就是安装包损坏的问题……请即刻采纳最佳,谢谢呵

XP系统现在安装不了itunes了,必须WIN7以上系统,就算你下好了,装好了,一打开itunes就会显示无法使用的,我试过N多个版本了

果粉们一定要切记,请去官网下载itunes。苹果网站提供了非常便捷的下载渠道, http://www.apple.com.cn/itunes/download/将改地址输入浏览器地址栏,取消下图中的勾选框。所在地选择中国,然后点击立即下载。 选择的用ie下载。当然你也可以使用...

百度iTunes 14年的版本,新版的只支持win7以上的版本,不支持XP了 如果不想找的话,装 爱思助手,TA会自动帮你安装适合你系统的iTunes 我的是XP系统,用的很正常!

网站首页 | 网站地图
All rights reserved Powered by www.mdsk.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com